Skip to main content

依赖组件

基础软件

  • JDK 版本: JDK 1.8 +
  • MySQL 版本: MySQL 5.7.33 +
  • Zookeeper 版本: Zookeeper 3.5.7 +

三方框架

  • Chunjun(数据同步插件):1.12

大数据组件

  • Flink On Yarn
    • 数据同步任务依赖
    • 版本:flink-1.12
  • Spark On Yarn
    • Spark SQL 任务运行依赖
    • 版本:spark-2.1.3

Web 浏览器要求

  • 推荐使用 Chrome